Closed Bug 1632315 Opened 4 months ago Closed 4 months ago

Stub installer blurb rotation cycles through "undefined"

Categories

(Firefox :: Installer, defect)

defect

Tracking

()

RESOLVED FIXED
Firefox 77
Tracking Status
firefox-esr68 --- unaffected
firefox75 --- unaffected
firefox76 --- unaffected
firefox77 --- fixed

People

(Reporter: agashlin, Assigned: agashlin)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

For some reason the blurb cycling on the stub installer now displays "undefined" after the third blurb. This seems to be because blurbStrings.length is 4 instead of the expected 3.

Assignee: nobody → agashlin
Status: NEW → ASSIGNED
Pushed by agashlin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8854e1368b20
Fix extra undefined in blurbStrings array. r=mhowell
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 77
You need to log in before you can comment on or make changes to this bug.