[XBL]Pull down menu contains a scroll bar

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
trivial
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Zarco Zwier, Assigned: rods (gone))

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020815
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/2002081506

When clicking the download pull down menu in top right corner of the site, the
pull down menu contains a vertical scroll bar while it should not.

Reproducible: Always

Steps to Reproduce:
1. Got to the website
2. Click the pull down menu

Actual Results:  
A vertical scroll bar is shown

Expected Results:  
The scroll bar is should not be there
confirmed linux trunk cvs 2002-08-17, xblfc on; I don't see the bug with xblfc
off. Reporter, do you have XBL form controls on (edit > preferences > debug >
use xbl-based form controls) on?

related: bug 133834 (but I don't see the offset described there on this ms page)
Assignee: morse → rods
Status: UNCONFIRMED → NEW
Component: Form Manager → HTML Form Controls
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

15 years ago
Confirmed 2002081604, but it looks like a simple round-up problem. 
Menu is just like a single extra pixel high, and that causes the scrollbar.
arrggh, sorry, (re comment 1) I misread the bug. I see the vertical scrollbar as
described by the reporter, with xblfc off. A horizontal scrollbar appears
instead with xblfc on.
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
Summary: Pull down menu contains a scroll bar → [XBL]Pull down menu contains a scroll bar
Target Milestone: --- → Future
(Reporter)

Comment 4

15 years ago
Click the pulldownmenu next to Category and you'll find the problem.
The bug does not manifest anymore at the old url, since the pulldown menu has grown.
(Reporter)

Comment 5

14 years ago
Bug not present anymore, cleaning up.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.