outdent image missing from the compose window

VERIFIED FIXED in M11

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

reminder bug for alecf.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
yeah, I've got the fix for this ready to be checked in.

Comment 2

19 years ago
*** Bug 16320 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Target Milestone: M11

Updated

19 years ago
QA Contact: lchiang → laurel

Comment 3

19 years ago
No outdent button appearing in 1999-10-14 respin builds linux or win32.
Actually does outdent if you hit the area where the button should be, but there
is no button/icon.

Was this supposed to have been check in for today's build?
(Assignee)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Assignee)

Comment 4

19 years ago
erg. yeah, I'll check it out.

Updated

19 years ago
Resolution: FIXED → ---

Comment 5

19 years ago
Clearing FIXED resolution due to reopen.
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

19 years ago
oops, I fixed this a while back.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
OK using 1999-11-01m11 commercial builds NT 4.0, linux 6.0 and mac OS 8.5.1
Product: MailNews → Core

Updated

11 years ago
Blocks: 324744
No longer blocks: 324744
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.