Closed Bug 1632664 Opened 3 months ago Closed 3 months ago

Numbers on top of bars on Protections Dashboard graph appear to be clickable

Categories

(Firefox :: Protections UI, defect, P2)

defect

Tracking

()

VERIFIED FIXED
Firefox 77
Tracking Status
firefox77 --- verified

People

(Reporter: ethan, Assigned: ethan)

References

Details

(Whiteboard: [protection-report])

Attachments

(2 files)

Attached image ETP Graph.png

The numbers on the top of daily bars on an ETP graph are not clickable according to the current design. However, the cursor would become a finger while hovering over those numbers, which would be confusing to users or looks like a broken feature (nothing would happen by clicking them).

Priority: -- → P2
Whiteboard: [protection-report]
Target Milestone: --- → Firefox 77
Assignee: nobody → ettseng
Status: NEW → ASSIGNED
Pushed by apavel@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f8f1751daf6e
Numbers on top of bars on Protections Dashboard graph appear to be clickable. r=ewright
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Flags: qe-verify+

Reproduced the initial issue using Nightly build 77.0a1 (build id: 20200423145559).
Verified - Fixed in Beta 77.0b3 (build id: 20200507233245) and latest Nightly 78.0a1 (build id: 20200507085231) on Windows 10 and Ubuntu 18.04.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.