Openoffice.org MacOS X Dev site crashes Fizzilla

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Adam Masri, Assigned: karnaze (gone))

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Platform: PowerBook G3/300/192Mb/48GB, MacOS X 10.1.5
Fizzilla Build: 2002081403

Try the following. I have my homepage set to my.netscape.com.

1) Launch Mozilla. Allow it to complete loading homepage.

2) Go to www.openoffice.org

3) Click "OpenOffice.org MacOS X Developer Build Update!" graphical link (below
"OpenOffice.org 1.0 Download new version 1.0.1 now!")

Crash. Stack trace attached.

- Adam
(Reporter)

Comment 1

16 years ago
Created attachment 95729 [details]
OpenOffice.org MacOS X Dev Site Stack Trace
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
Keywords: crash
QA Contact: asa → petersen
-> karnaze
Assignee: attinasi → karnaze
Component: Layout → HTMLTables

Comment 4

16 years ago
Adam,

Do you still see this problem in the latest build ? I can't reproduce the crash
using 0S X 10.2 (6c115) with the OS X build (2002-08-23-05).
(Reporter)

Comment 5

16 years ago
There was obviously something with that daily build I was running. I've now
switched over to 1.1 branch

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-1.1/mozilla-macosX-1.1.smi.bin

marked 8/18, which appears to work fine on this site. I'll mark WFM for now;
we'll see if this comes back in a month or so with the dailies.

- Adam
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.