Closed Bug 1632981 Opened 2 years ago Closed 2 years ago

Web stub: Focus rectangle is visible on "Now installing..." text on Win7

Categories

(Firefox :: Installer, defect)

defect

Tracking

()

VERIFIED FIXED
Firefox 77
Tracking Status
firefox75 --- unaffected
firefox76 --- unaffected
firefox77 --- verified

People

(Reporter: agashlin, Assigned: agashlin)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image focus rect.png

This focus rectangle is due to the screen reader workaround which required a focus on the page (see bug 1596812 comment 26). However I had thought it would be invisible, as the focused div is not a control, until the user started tabbing through the page; this is the case on Win 10. But with the fix for bug 1632807 allowing it to run on Win 7, the focus rectangle is immediately visible.

I'll try to make this invisible with CSS.

Pushed by agashlin@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8e8278c2c5f1
Hide focus rectangle on installing label. r=mhowell
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 77

Set release status flags based on info from the regressing bug 1596812

Flags: qe-verify+

Verified-fixed on Nightly build from (2020-05-26) Mozilla Archive on Windows 7 x64.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.