Closed Bug 1633076 Opened 3 years ago Closed 3 years ago

reader mode page saved as html only, produces only a horizontal line, no text.

Categories

(Toolkit :: Reader Mode, defect)

75 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1426775

People

(Reporter: simon.place, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

saved, using html only option, several web pages in reader mode.

Actual results:

got html file(s) with only a single horizontal line, no text at all.

Expected results:

i should see the text, as i actually do with same page(s) when saved html complete.

(also: when saved complete, firefox creates a folder with nothing in it!)

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1426775
You need to log in before you can comment on or make changes to this bug.