Shift- and command-click in bookmark sidebar does multiple select AND activate last clicked bookmark

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: lindyboi, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Select a folder in the bookmark manager.
Shift- or command-click another item.

Expected:
Shift-click: Select range, do not activate cursor selection
Command-click: Toggle select additional item, do not activate cursor selection OR
Open link according to command-click in bookmark standard, select only clicked
bookmark.

Actual:
Shift-Click: selects range and activates cursor selection
Command-click: toggles inclusion and activates cursor selection

See linux bug 121733

Comment 1

16 years ago
Will, are you reporting this as a Chimera or a Mozilla bug? What build ID are
you reporting it against? In the future, please consider using the Bugzilla
Helper at [http://bugzilla.mozilla.org/enter_bug.cgi?format=guided] to report bugs.
Assignee: sgehani → ben
Component: Sidebar → Bookmarks
QA Contact: sujay → claudius

Comment 2

16 years ago
Resolving as WFM due to lack of response from reporter.

If this bug still occurs in a new build, please reopen and provide the requested
information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.