Closed Bug 1633293 Opened 1 year ago Closed 6 months ago

Isolate blob URIs in dFPI

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1658878

People

(Reporter: arthur, Unassigned)

References

(Blocks 1 open bug)

Details

Blob URIs currently leak data across partitions in dynamic FPI.

Priority: -- → P3
Severity: -- → S3
Duplicate of this bug: 1652061

To start we're planning to align the partitioning with the agent cluster. Thus same-origin content embedded under different first parties in the same agent cluster will able to share blobURLs. Once we land this we should file a follow-up bug to reduce the scope of blobURLs as we reduce the scope of opener access (Bug 1657250).

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1658878
You need to log in before you can comment on or make changes to this bug.