If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

not every menu entry translated in Russian Pack

RESOLVED INVALID

Status

()

Core
Localization
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Sergei Zak, Assigned: rchen)

Tracking

({l12y})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Russian Pack does not translate the following menu items-
File-Close, File-Page Setup, File-Quit, Edit-Redo.

Comment 1

15 years ago
Sergei, from where did you obtain the Russian Language Pack? What Build ID are you reporting 
this bug against?
(Reporter)

Comment 2

15 years ago
Build ID 2002052917. RLP obtained using built-in links (from 
Mozilla.org). I attach a 
Picture.
(Reporter)

Comment 3

15 years ago
Created attachment 95791 [details]
Mozilla RLP path, and error

By the way, the Chrome registration is yet another error in RLP.

Updated

15 years ago
Keywords: l12y
QA Contact: ruixu → kasumi

Comment 4

15 years ago
Resolving as invalid. This is not a bug in the Mozilla localisation system.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.