Status

--
critical
VERIFIED DUPLICATE of bug 58339
16 years ago
14 years ago

People

(Reporter: iorsh, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When loading the aforementioned URL, browser freezes, and one must issue kill to
close it.

Comment 1

16 years ago
Maxim, which version of Mozilla are you using?

WFM, 2002-08-17-05 trunk Linux.
Severity: normal → critical

Comment 2

16 years ago
Reporter answered with email:

Mozilla 1.0 - Mozilla {Build ID: 2002052918}. (mozilla-0.9.9-7 rpm for RH
freeses too) At some point there was a situation when only 0.9.9 freezed.
Now both do.
When run from command line, says
"
 LoadPlugin: failed to initialize shared library libXt.so [libXt.so:
cannot open shared object file: No such file or directory]
LoadPlugin: failed to initialize shared library libXext.so [libXext.so:
cannot open shared object file: No such file or directory]
"
right after freeze occures.

 A propos, I use my own set of Hebrew
fonts. I can send you them, if needed.

Comment 3

16 years ago
Maxim, could you download the latest build and see if it still occurs?
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/
(Reporter)

Comment 4

16 years ago
Same behavior for www.lemonde.fr, www.ynet.co.il.
I removed flash (chmod a-rwx /usr/lib/mozilla/plugins/libflashplayer.so) and
this solved the situation.
(Reporter)

Comment 5

16 years ago
Downloaded the latest build (2002081804) and latest flash plugin (Shockwave
Flash 5.0 r50). Still freezes.
does this happen on every flash page? If yes, it's a dup of bug 58339
(Reporter)

Comment 7

16 years ago
Yes. When stopped music player, problem disappeared.
so it is.

If you are running KDE, try 'artsdsp mozilla', which works fine for me.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.