Mozilla refuses to login to Netscape

RESOLVED DUPLICATE of bug 157783

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 157783
16 years ago
13 years ago

People

(Reporter: Ryan Farmer, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020817

Whenever you try to log into Netscape Mail in Mozilla, it alternates between two
urls (don't know what ones specifically), infinitely, never letting you log in.

In fact, all AOL screen name sites do this to me, except for AIM Express.

Reproducible: Always

Steps to Reproduce:
1. Go to
http://my.screenname.aol.com/_cqr/login/login.psp?siteId=nscpenusmail&authLev=2&mcState=initialized&triedAimAuth=y
2. Try to log in to Netscape Mail

Actual Results:  
Cycled repeatedly through two urls until I gave up and stopped it.

Expected Results:  
Logged in and opened my mail account.

Comment 1

16 years ago
Duplicate of 157783 (based on URL)

reporter, see comment #7 on bug 157783.

Feel free to reopen this bug if you disagree.

*** This bug has been marked as a duplicate of 157783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.