Closed Bug 1633842 Opened 3 months ago Closed 3 months ago

Let WR display item caching ride the train

Categories

(Core :: Graphics: WebRender, task, P3)

task

Tracking

()

RESOLVED FIXED
mozilla77
Tracking Status
firefox77 --- fixed

People

(Reporter: miko, Assigned: miko)

References

Details

(Whiteboard: wr-planning)

Attachments

(1 file)

The patch in bug 1616412 enabled WR display item caching for Nightly population. Because of the low regression rate, I think it is safe to let it ride the trains.

Summary: Let WR DL deltas ride the train → Let WR display item caching ride the train
Whiteboard: wr-planning
Pushed by mikokm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/8609782d78d1
Enable WR item cache r=jrmuizel
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla77
Regressions: 1640457
You need to log in before you can comment on or make changes to this bug.