If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

layout problem with www.playstation.com

VERIFIED DUPLICATE of bug 1563

Status

()

Core
Layout: HTML Frames
P2
normal
VERIFIED DUPLICATE of bug 1563
19 years ago
19 years ago

People

(Reporter: phillip, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
build 98112420 "Nov_24", winnt 4.0, win 95

layout problem:

compare:
A. http://www.playstation.com/games/categories/actionadvent/spyro/index2.html
B. http://www.playstation.com/games/categories/actionadvent/spyro/main.html

They are the same page, but the first one is displayed in a frame. the
problem lies in the right column of text. there are 4 anchored gifs in the
right-center of the page, "Travel", "TechNews", "Editorials", and "Advice"
-- in 4.x they layout above the descriptions, but in 5.0a, index2.html has
weird bitmap "noise" to the right edge of the page. I think the problem is
with frames because the same exact page (main.html), viewed directly instead
of from the frameset, looks fine.

this is the frameset (index2.html):
it is important to note that the bottom frame source, "none.html" appears
to be non-existant, but i don't think it is the source of the problem.

<FRAMESET FRAMESPACING="0" FRAMEBORDER="NO" ROWS="100%,*"
 BORDER=0 FRAMEBORDER=0>
        <FRAME SRC="main.html" SCROLLING="auto" NORESIZE FRAMEBORDER=no
         MARGINWIDTH=0 MARGINHEIGHT=0 TOPMARGIN=0 LEFTMARGIN=0 FRAMESPACING=0>
        <FRAME SRC="none.html" SCROLLING="auto" NORESIZE FRAMEBORDER=no
         MARGINWIDTH=0 MARGINHEIGHT=0 TOPMARGIN=0 LEFTMARGIN=0 FRAMESPACING=0>
</FRAMESET>
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 1563 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
verified duplicate
You need to log in before you can comment on or make changes to this bug.