Cann't localization DOM Inspector in preferences panel's DOM Inspector settings

VERIFIED DUPLICATE of bug 109891

Status

Other Applications
DOM Inspector
VERIFIED DUPLICATE of bug 109891
16 years ago
11 years ago

People

(Reporter: shaohua wen, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I translate  Mozilla to Simplified Chinese ,I cann't find any place to
translate 
the strings in the preference panel->advanced settings->dom inspector panel 
to Chinese.
and this happend in all the versions of mozilla.

*** This bug has been marked as a duplicate of 109891 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.