Closed Bug 1634354 Opened 1 month ago Closed 1 month ago

New wpt failures in /css/css-properties-values-api/determine-registration.html

Categories

(Core :: CSS Parsing and Computation, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1273706

People

(Reporter: mozilla.org, Unassigned)

References

Details

(Whiteboard: [wpt])

Syncing wpt PR 23135 found new untriaged test failures in CI

Tests Affected

New Tests That Don't Pass

/css/css-properties-values-api/determine-registration.html: ERROR (Chrome: OK, Safari: ERROR)

CI Results

Gecko CI (Treeherder)
GitHub PR Head

Notes

These updates will be on mozilla-central once bug 1631732 lands.

Note: this bug is for tracking fixing the issues and is not
owned by the wpt sync bot.

This bug is linked to the relevant tests by an annotation in
https://github.com/web-platform-tests/wpt-metadata. These annotations
can be edited using the wpt interop dashboard
https://jgraham.github.io/wptdash/

If this bug is split into multiple bugs, please also update the
annotations, otherwise we are unable to track which wpt issues are
already triaged. Resolving as duplicate or closing this issue should
be cause the bot to automatically update or remove the annotation.

We don't implement properties-and-values API.

Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → DUPLICATE
Duplicate of bug: css-properties-values-api
You need to log in before you can comment on or make changes to this bug.