german umlauts are broken after viewing a PDF

VERIFIED DUPLICATE of bug 110729

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 110729
16 years ago
10 years ago

People

(Reporter: wolfiR, Assigned: nhottanscp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020804
Build Identifier: 

after viewing a PDF file in a mail window of mozilla-mail (invoked by clicking
on a "pdf-link" which was received by mail), the mailclient does not display
german umlauts anymore. Instead of them there is only garbage. For example:

 ...Ich erhänge mich... should be:
 ...Ich erhänge mich...

The only solution to correct this is to restart mozilla-mail. Tested with
several versions of mozilla-mail combined with several versions of acroread.

Reproducible: Always

Steps to Reproduce:
1.view an attached PDF in your mail with german umlauts



Actual Results:  
the umlauts are broken

Expected Results:  
the message is still ok

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.