External style sheet is requested (as per apache log), but not applied.

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: paulius, Assigned: dbaron)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020818
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020818

This is true for latest builds from 20020815.

Reproducible: Always

Steps to Reproduce:
1. Download latest win32 build from http://ftp.mozilla.org/...nightly/latest/
2. Go to http://www.kaktusas.org
3. 

Actual Results:  
The stylesheet is not applied and site looks terribly ;)

Expected Results:  
Apply stylesheet (/default.css)

N/A
(Assignee)

Comment 1

16 years ago
Looks fine to me (on a current Linux build).  What symptoms do you see of the
stylesheet not being applied?

(You aren't testing off of your hard disk, are you?)

Comment 2

16 years ago
WFM - 2002081204 - win 98
(Reporter)

Comment 3

16 years ago
http://www.kaktusas.org/download/kaktusas_bad.png
http://www.kaktusas.org/download/kaktusas_good.png
These are screenshots with different versions of Mozilla (config is the same).
I cleared my local cache before installing newer version, still no luck. I have
my language preferences set to lt and en, but that .... em ;) After I switched
en to be first, english version displays correctly ;) but lithuanian still
horribly. So, maybe it's problem in language handling? and I must submit new PR?
(Assignee)

Comment 4

16 years ago
We were all testing the english version, I suspect.  I certainly was.

However, both versions look fine to me, although it could be some charset issue
that was fixed recently.

Comment 5

16 years ago
Paulius,
If you create a new profile with 'lt' as the only language - does that help?
If so, try adding 'en' after 'lt' in this new profile - did the problem
come back now?
(Reporter)

Comment 6

16 years ago
If I understood you correctly, I have to create new profile, then remove
en/en-us, add lt, test, add en and test again? That doesn't help.
Hmm... so...

I created a new profile.  Put just "lt" in the language prefs.  Loaded
http://www.kaktusas.org/.  Got the Lithuanian version of the page.  Stylesheet
was applied just fine....
(Reporter)

Comment 8

16 years ago
Well, I installed Mozilla with fresh install on another pc and everything works
perfectly. Then I checked with the same new version on my pc (uninstall old -
install new) - the bug is there... Then I wiped Mozilla completely and installed
again - and everything works ;) The bug could be closed (and it wasn't a bug
really). Strange thing, when I created new profile, as you suggested, it doesn't
work either.
Thanks for your time, support and great browser ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 9

16 years ago
OK, good to hear that the problem is gone now. Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.