something wrong with displaying lithuanian/russian text

VERIFIED WORKSFORME

Status

()

Core
Internationalization
--
major
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Saulius Gurklys, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020818

In the page http://www.lrytas.lt(or http://www.novosti.ru), page encoding in
page info is detected corectly (windows-1257 (or windows-1251)), but text is
displyed using wrong font (font encoding?)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
http://www.lrytas.lt is missing lithuanian letters 
http://www.novosti.ru is missing russian letters

Expected Results:  
display both pages with correct font
Severity: blocker → major
Summary: something wrong with displaying lithuanian/russian text → something wrong with displaying lithuanian/russian text
->Internationalization
Assignee: harishd → yokoyama
Component: Parser → Internationalization
QA Contact: moied → ruixu

Updated

15 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 2

15 years ago
Both pages seems display fine with me on 10-01 trunk build.

Reporter:
Could you please attach a screen shot to show the problem? thanks!
(Reporter)

Comment 3

15 years ago
I'm sorry, but I don't have the build I found problem with (I reinstall Mozilla
from latest build almost everyday). But I can confirm bug, is gone in Build
2002093015 ! And it was gone sometime ago. So, I think, this bug should be
marked "FIXED".
Good job, thanks ! :)

Comment 4

15 years ago
Great! thanks!

Mark it as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.