missing items in Bookmarks menu

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Bjarne D Mathiesen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020814 MultiZilla/v1.1.20
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1) Gecko/20020814 MultiZilla/v1.1.20

the following items have disappeared from the Bookmarks menu:
-- Bookmark this group of tabs...
-- Manage bookmarks


Reproducible: Always

Steps to Reproduce:
1. select the bookmarks menu
2.
3.

Actual Results:  
the items mentioned above don't appear

Expected Results:  
the missing items ought to be shown and active

issue also seen under Mac OS X 10.1.5 with same build date

items available and working from
-- sidebar
-- personal toolbar
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 1

16 years ago
resolving as invalid -- turns out to be a problem with MultiZilla :-(
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.