cannot insert image from clipboard

VERIFIED DUPLICATE of bug 47838

Status

()

Core
Editor
--
enhancement
VERIFIED DUPLICATE of bug 47838
16 years ago
16 years ago

People

(Reporter: Janich, Assigned: kinmoz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

while composing a new mail
in NS 4.x I could just type CTL-v to insert an image from the Windows clipboard
followed by a dialog to select the desired resolution.

In Mozilla Email Composer
Menu Insert|Image misses an option for selection from clipboad.

Storing clipboad images to disk and then inserting images from disk is uncommon
in windows.

Reproducible: Always

Steps to Reproduce:
missing option, as described in DETAILS above



Expected Results:  
when I press CTL-v
I'd like to see the image from clipboad in my mail preview window
at the cursor position.

Updated

16 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 47838 ***
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.