List to the right of a "float:left;" image is aligned wrong

RESOLVED DUPLICATE of bug 57882

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 57882
15 years ago
13 years ago

People

(Reporter: Johann Glaser, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
On my homepage I use HTML4 with CSS. I defined two classes for the img tag
named "left" and "right". They use the "float:left;"and "float:right;"
attribute in the CSS.

When I use an image with class="left" the text is to the right of it. Very
good so far.

If this text contains an ordered list (and probably the problem is with an
unordered list too) this list is aligned wrong. The numbers of the list are
at the right border of the image. See the page
http://www.johann-glaser.at/projects/DSO/frontend/index.php and substitute
"right" to "left" in the first image.

This is a Gecko engine problem. (Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686;
U;) Gecko/20020610 Debian/1.2.5-1)

Comment 1

15 years ago
Could you please attach a screen dump of the relevant portion of the page? I
only see right floating images with text and lists properly to the left. I don't
see any list anywhere near a left floating image.
(Reporter)

Comment 2

15 years ago
Created attachment 95899 [details]
Right floating Image: everything is perfect
(Reporter)

Comment 3

15 years ago
Created attachment 95900 [details]
Left floating Image: Problem as marked
dup di dup.....

*** This bug has been marked as a duplicate of 57882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.