URL bar doesn't reflect current URL

RESOLVED DUPLICATE of bug 162593

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 162593
16 years ago
14 years ago

People

(Reporter: Thomas Wolf, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The location/URL bar at the top of the browser doesn't change
when new pages are visited.  This has been a problem for a
week or so now.  Kind of bothersome when the URL bar is either
empty or shows the last manually-entered URL :-(
Sorry if this is a duplicate of some other bug, but a quick
search didn't show anything related...even though it seems
an obvious bug.
(Reporter)

Comment 1

16 years ago
Oh, sorry, my environment: Windows 2k, running the 2002081908 build.
tom

Comment 2

16 years ago
Duplicate of bug 162593, even though that bug seems like it's
completely unrelated.  Try deleting components/compreg.dat.

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.