Closed Bug 1635594 Opened 5 months ago Closed 4 months ago

Port |Bug 1296253 - Horizontal space for notes in the address book makes phone numbers unreadable| to SeaMonkey

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

defect

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53+ fixed, seamonkey2.57esr? affected)

RESOLVED FIXED
seamonkey 2.75
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 + fixed
seamonkey2.57esr ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

(Whiteboard: SM2.53.3)

Attachments

(1 file)

Port the following bug to SeaMonkey:

  • Bug 1296253 - Horizontal space for notes in the address book makes phone numbers unreadable

Mostly whitespace change as it wraps the two vboxes in an hbox

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: card details will not always display nicely
Testing completed (on m-c, etc.): 2.53.3
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Attachment #9146000 - Flags: review?(frgrahl)
Attachment #9146000 - Flags: approval-comm-release?
Attachment #9146000 - Flags: approval-comm-esr60?
Blocks: 1636098
Comment on attachment 9146000 [details] [diff] [review]
Wrap in equalsize hbox

LGTM
Attachment #9146000 - Flags: review?(frgrahl)
Attachment #9146000 - Flags: review+
Attachment #9146000 - Flags: approval-comm-release?
Attachment #9146000 - Flags: approval-comm-release+
Attachment #9146000 - Flags: approval-comm-esr60?
Attachment #9146000 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/76d0236b56c0
Port |Bug 1296253 - Horizontal space for notes in the address book makes phone numbers unreadable| to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.75
Whiteboard: SM2.53.3

Target 2.53.3
https://gitlab.com/seamonkey-project/seamonkey-2.53-comm/-/commit/a6e5d7fb9038c17f8d7bac5563b891f98742e849
Port |Bug 1296253 - Horizontal space for notes in the address book makes phone numbers unreadable| to SeaMonkey. r=frg a=frg

You need to log in before you can comment on or make changes to this bug.