[RFE] Keyboard commands to "Paste as Quotation".

VERIFIED DUPLICATE of bug 100567

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 100567
16 years ago
10 years ago

People

(Reporter: Betsy, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc2) Gecko/20020512 Netscape/7.0b1

I usually quote selectively and would prefer to have keyboard commands to "Paste
as Quote", so I don't have to take my hands off the keyboard and grab the mouse. 

Copy, Paste, Undo, Redo: All have keyboard commands. Why not "Paste as Quote"?
I'm sure this enhancement would be appreciated by many.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
In AOL, the behavoir is selecting (highlighting) the text you want
to respond to and the text will appear in mail compose window as
quoted. IMO this is better.

Comment 2

16 years ago
please ignore my last comment. Obviously, Paste as Quotation is
something I have never used :p

*** This bug has been marked as a duplicate of 100567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.