Closed Bug 1635888 Opened 10 months ago Closed 10 months ago

test failure: comm/calendar/test/unit/test_utils.js | really_run_test - NS_ERROR_NOT_IMPLEMENTED:

Categories

(Calendar :: General, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 78.0

People

(Reporter: intermittent-bug-filer, Assigned: darktrojan)

Details

(Keywords: intermittent-failure)

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/48873d311c30
Fix test failure in comm/calendar/test/unit/test_utils.js. rs=bustage-fix

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Assignee: nobody → geoff
Target Milestone: --- → 78

This was caused by bug 1536556, and what I did to port it to fix the linting errors.

You need to log in before you can comment on or make changes to this bug.