Error message on opening applet

RESOLVED DUPLICATE of bug 58751

Status

--
major
RESOLVED DUPLICATE of bug 58751
16 years ago
8 years ago

People

(Reporter: urepu, Assigned: MyBugzillaAcc)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I'm using Mozilla 1.1 beta (build ID:200207203) and get two identical error
messages that say

"java.lang.ArrayIndexOut of BoundsException
0>=0"

When opening up a java applet called Datek Streamer.

I click OK on the two error messages and it opens up an incomplete console
without the selection buttons necessary to retrieve streaming quotes.
Reporter: You assigned this bug to you. That means you want to fix this bug
yourself ?

-> Oji 

which JRE Do you use ?
Assignee: urepu → joe.chou
Severity: blocker → major
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 2

16 years ago
Sol, does it work using another browser?
Summary: Error message on opening applet (1st time bug reporter ) → Error message on opening applet
(Reporter)

Comment 3

16 years ago
Greg: I am able to get this to work on "IE 5.1.5 for the MAC"

Matti: I use MRJ 2.5.5 

Sol

Comment 4

16 years ago
Re-assign to Babak.
Assignee: joe.chou → babak.mahbod

Comment 5

16 years ago
Sol, do you see the exceptions before the authentication dialog appears or after you log in?
(Reporter)

Comment 6

16 years ago
Greg: 
So I'm logged into my Datek  account,  and  select "Streamer" from the middle pull down menu "RESOURCES".  It first 
loads the blank frame of the console applet window, then the exception prompts come, and not until I clear these two 
prompts does any content load inside the console (minus the buttons to select for streamer etc).  Thus,  it is before 
any login or authentication prompts associated with launching streamer from the console.

Updated

16 years ago
QA Contact: pmac → petersen

Comment 7

16 years ago
Sol, can you still reproduce this problem using a recent nightly build?
(Reporter)

Comment 8

16 years ago
Greg:

I haven't tried a nightly build before because of memory constraints with my
system. The latest Moz-Brows I've used is Build ID 2002091014 and the problem is
reproducible. I'll try to download a nightly build and see if I can get it to work.

Sol
(Reporter)

Comment 9

16 years ago
Greg:

I don't have enough memory to do  nightly builds according to what I've read; Is
this right? I have 96mb and it says I need 128mb Ram just to attempt it.  I have
downloaded the latest Moz 1.2b Build ID 2002101612, and the problem is
reproduced exactly using this build.

Sol

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 58751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.