Closed Bug 1636131 Opened 2 years ago Closed 2 years ago

Lockwise not allowing access to my passwords

Categories

(Toolkit :: Password Manager, defect)

76 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1636032

People

(Reporter: fire-dreamer, Unassigned)

Details

Attachments

(1 file)

Attached image firefox.PNG

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:76.0) Gecko/20100101 Firefox/76.0

Steps to reproduce:

This window appears when I want to access my passwords and it doesn't accept my firefox username (email) and password when I try and login on Lockwise

Actual results:

Username or password incorrect

Expected results:

Be able to see my saved passwords

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1636032

Hello, the username to enter is your Windows one, not a Firefox one.

You need to log in before you can comment on or make changes to this bug.