Back / Forward disabled due to missing parameters in Preferences

RESOLVED DUPLICATE of bug 162593

Status

()

RESOLVED DUPLICATE of bug 162593
16 years ago
10 years ago

People

(Reporter: dunkel, Assigned: radha)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
As of Build ID 2002081908, I can no longer use the [Back] & [Forward] buttons of
the navigation bar. Looking at "Preferences > Navigator > History", I kind of
miss the according section where I used to define the number of history steps.

Comment 1

16 years ago
Dupe of bug 160980?

Comment 2

16 years ago
I have just discovered the same problem.
This may also be a part of another bug where applying a theme deactivated the
back/forward buttons. Either way it make the browser unusable in the mainstream.

Comment 3

16 years ago
Delete components/compreg.dat.

BTW, my back/forward works, and the only things listed under "Preferences >
Navigator > History" are "Remember visited pages for the last 9 days," clear
history, and clear location bar.

Marking dup of bug 162593, which bug 160980 is a dup of.

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.