Custom list for possible resolutions and status

RESOLVED DUPLICATE of bug 94534

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 94534
16 years ago
6 years ago

People

(Reporter: Rémy, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

I need WORKS_FOR_ME instead of WORKSFORME because my users are no native english
speakers.
I need READ_THE_FUCKING_MANUAL.
I need UNCOMPLETE_DESCRIPTION or NEED_MORE_INFO.
I need reordering of the possible Statusses and Resolutions.

To summarize: I need the administrator to be able to provide custom lists for
possible resolutions and/or statusses.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Duplicate of bug 94534 (custom resolutions) and bug 37613 (custom statuses).

*** This bug has been marked as a duplicate of 94534 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Summary: RFE: custom list for possible resolutions and status → Custom list for possible resolutions and status
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.