JavaScript Debugger views does not return to floating state

RESOLVED WORKSFORME

Status

Other Applications
Venkman JS Debugger
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Andry Kucher, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
After executing toggle-float command on any view successive toggle-float
commands on that view leave it floating.

Steps to reproduce:
1) Open JavaScript Debugger
2) enter 'toggle-views session'
3) enter 'toggle-views session' again

Actual results:
interactive session window remain to float

Expected results:
interactive session window docks in main debugger window

Build Date & Platform: Mozilla 1.1b 2002072104
(Assignee)

Comment 1

15 years ago
This was fixed post 1.1b, please try the latest venkman from
<http://www.hacksrus.com/~ginda/venkman/>.

Comment 2

15 years ago
no response from reporter for >30 days. resolving WFM.

reporter: if you can reproduce this with a recent build of mozilla, please
reopen this bug. thanks.

(should really be a dupe of whatever the bug was, but...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.