Mozilla +CIM-power-warning = systemcrash (bluescreen-loop)

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Damir Perisa, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using mozilla 2002081908 on win98se on compaq-armada1750 laptop, with CIM
(Compaq Intelligent Manageability)

reproducable: very difficult to reproduce

1. i opened, because i wanted to have a look, why we have bad weather
http://www.ghcc.msfc.nasa.gov/GOES/globalwv.html
(Global Composite Weather Satellite Water Vapor Pictures from NASA GHCC)
this site uses java

2. the while the applet was loading, we had a power-shortcut caused by lightning
in the house - CIM-Warning appeared

3. a second later, mozilla crashed without talkback
4. system crashed with bluescreen

note: this configuration is not really frequent and now a little bit old :-), so
this bug maybe forgotten, isn't it?
(Reporter)

Comment 1

16 years ago
about half a year ago, quite the same situation (without mozilla running) didn't
cause any crash; the system continued working (not a CIM-bug, but maybe a
interference in memory-usage? CIM is running 16bit from DOS at startup in
autoexec.bat)

Comment 2

15 years ago
Damir, this is going to be difficult for anyone else to test or confirm, and it
is probably not a problem with the browser, but with a bad memory reference in
CIM overwriting something important.

Here are some steps you can use to isolate the bug:

* Run the java virtual machine without mozilla, and cut the power so that the
CIM warning appears...
* Run the browser without a java page, and test CIM...

NOTE: these steps could corrupt your system... so if you are not that concerned
about it, please mark this bug INVALID, because it probably is not a mozilla
bug.  Thank you!

Comment 3

15 years ago
Damir, are you experiencing this crash with a new build of Mozilla?
Keywords: crash

Comment 4

15 years ago
Resolving due to lack of response from reporter.

Please reopen this bug if the problem appears in a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.