Move/copy menus not updated after creating a new folder

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Karen Huang, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
WinNT / 10-13-09-M11 commercial build / IMAP account:

1) Create folders from the local mail of one IMAP account
2) Selected any msg from Inbox and tried to copy one msg to that specific local
mail folder....
3) But when go to menu bar: "Message" menu -> "Copy Message" menu item -> "Local
Mail" and wanted to find that specific new folders.
4) Actual Results: The new folders not display there, need to exit application
in order to copy msg to local folders.

All other platforms and POP account are working fine
 except specific WinNT / IMAP account.
All platforms

Updated

18 years ago
Assignee: phil → putterman
Summary: Shouldn't need to exit application to create IMAP account's local mail folders from the Message ->Copy message menu → Move/copy menus not updated after creating a new folder

Comment 1

18 years ago
Reassign to putterman, cc alecf.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → huang
(Reporter)

Comment 2

18 years ago
Changed QA Contact to me

Comment 3

18 years ago
*** Bug 17424 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Target Milestone: M13

Comment 4

18 years ago
M13. This seems to work ok using bookmark folders.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M13 → M14
(Assignee)

Comment 5

18 years ago
I'm sure this is similar to new accounts not showing up (at least it will be
when we start listening to server notifications).

Updated

18 years ago
Depends on: 17713

Comment 6

18 years ago
yup... I'll add a dependancy for you, because this isn't even worth looking into
until I add that.
(Assignee)

Comment 7

18 years ago
This seems to be working for me.  Karen can you try this again before I mark it
WORKSFORME?
(Reporter)

Comment 8

18 years ago
Sure.
(Reporter)

Comment 9

18 years ago
Used 03-07-09-M15 WinNT:
It works for me too, you can go ahead to mark as worksforme.
(Assignee)

Comment 10

18 years ago
marking WORKSFORME
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

18 years ago
Marking as verified.
(Reporter)

Comment 12

18 years ago
Oops! Marking as verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.