Tab browsing doesn't work as it did

VERIFIED DUPLICATE of bug 162593

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 162593
16 years ago
9 years ago

People

(Reporter: Ulf Dunkel, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I rightclick on a link and select "Open Link in New Tab", a new tab is
opened (Untitled). Nothing is loaded or shown there.

When I select one of these (Untitled) tabs and try and close it by clicking on
the tab closer button ([x] right to the tab bar), nothing happens. The tabs
remain open.

Comment 1

16 years ago
Reporter: Which Mozilla build are you using. You can use the Help -> About
Mozilla menu to find the exact version. It will also say so on the title bar at
the top. Something like Build ID: 2002081804.

WFM 200201804
(Reporter)

Comment 2

16 years ago
Delete my bug report. It works fine now. I over-installed the nightly build ID
2002081908 over the same version. First, I renamed the file
components/compreg.dat to compreg.dat_ due to a hint on bug # 160980. Then I
over-installed the build. I was then asked for a Windows RESET for the first time!

After booting everything is fine now. Sorry.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 162593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dupe
Reason: compreg.dat problem.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.