linuxfr.org layout is broken[regression]

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: neo-8ba, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
 
(Reporter)

Comment 1

17 years ago
Linuxfr.org 's layout is broken in 2002082008 on winxp. I have checked with
1.1beta on linux, and the layout is still correct, so i think it's a regression.

Comment 2

17 years ago
I cannot see what is broken.

See nothing different since yesterday and my yesterday nightly build under WinXP :-)
(Reporter)

Comment 3

17 years ago
Created attachment 96080 [details]
screenshot of the correct layout (with ie)
(Reporter)

Comment 4

17 years ago
Created attachment 96081 [details]
Screenshot of the wrong layout with latests builds on winxp

Comment 5

17 years ago
i don't see a difference between the two... it could be me... but what EXACTLY is 
broken?
(Reporter)

Comment 6

17 years ago
????
I think the whole css file is not applied.
The logo is not centered, there's no background, "dacode", "je suis libre" are
written with the default color and the default police (instead of small and
gray), and many more....
(Reporter)

Comment 7

17 years ago
it seems corrected in latest build (2002072204 ??? the build of tommorrow is
already available today the 07/21, sort of fun).
WORKSFORME

Comment 8

17 years ago
Marking as WFM as per reporter's comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
and NOW i see the difference. Sorry, sleep depriviation.
You need to log in before you can comment on or make changes to this bug.