All users were logged out of Bugzilla on October 13th, 2018

sshcinc.com - Contents in left frame do not appear

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: kakphoto, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
The left frame does not show any of the Front page anamations or text.

It works in netscape 4.79 and IE.   

This page was created in Frontpage 98 originally, I believe and is being maintained
with frontpage 2000.  

Please help with compatibility.

Thanks

Comment 1

16 years ago
This error appears in the JS console:

Error: doc_els has no properties
Source File: http://www.sshcinc.com/animate.js
Line: 105

animate.js doesn't understand mozilla/netscape 6, it makes use of
document.layers and document.all. Microsoft may have an updated version of this
script though a quick search of MS website doesn't reveal one.

Confirming using BuildID 2002082008 on WinXP -> Tech Evangelism
Assignee: jst → susiew
Status: UNCONFIRMED → NEW
Component: DOM Other → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: gerardok → zach
Version: other → unspecified
(Reporter)

Comment 2

16 years ago
Shouldn't the browser be backward compatible  ---   That would be logical ---
since so many sites are using older software to create pages.  
(Reporter)

Comment 3

16 years ago
Is this bug ever going to be worked on....... ??????

Updated

16 years ago
Summary: Contents in left frame do not appear → sshcinc.com - Contents in left frame do not appear

Updated

16 years ago
Depends on: 203025

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.