All users were logged out of Bugzilla on October 13th, 2018

Mozilla does not open home page on startup

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: ajaygautam, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020820
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020820

Just downloaded the latest nightly buid 2002082008. When I start mozilla, it
does not show home page, which is set to http://www.slashdot.org

Reproducible: Always

Steps to Reproduce:
Install 8/20/2002 release, start mozilla browser
Actual Results:  
no web page open - nothing. Click on "Home" to load home page

Expected Results:  
Opened home page.
maybe you've disabled that in prefs...?

Comment 2

16 years ago
Since you reported this bug at the same time as bug 163692, this is probably
also a components/compreg.dat problem.  Try deleting that file.

If that works, this is a duplicate of bug 162593.
(Reporter)

Comment 3

16 years ago
> Try deleting components/compreg.dat

Deleted, things are looking fine now.

Thanks

Ajay Gautam
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.