jerky misplacement of macromedia flash image when editing a text in a textfield

RESOLVED INVALID

Status

()

Core
Plug-ins
P4
normal
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: lucas duarte, Assigned: Peter Lubczynski)

Tracking

Trunk
Future
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1a) Gecko/20020611
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.1a) Gecko/20020611

during certain operations when deleting, cutting or pasting text in any sort of
"submission" textfield, if there is a flash animation nearby, you can see it
flicker in and out of position.

Reproducible: Always

Steps to Reproduce:
1.go to (or make) a page that includes a flash animation AND a textfield (like
the ones used here in this bugzilla submission thing).. they both have to be
relatively close to eachother (within non-scrolling distance)
2.in the textfield, type a letter, such as "a"..
3.pressing and holding shift, press the "<-" back to move the cursos back,
selecting the letter
4.-now press "backspace" to delete your selection
Actual Results:  
there is a very annoying little "jump". the flash animation, for a fleeting
instant, shifts position to a place a little higher on the screen and then comes
back down again

Expected Results:  
nothing.. the flash animation shoudn't have flickered like that

i tried downloading the shockwave player and then cancelled.. but i don't
consider this an issue... since flash behaves pretty well in all other regards

Comment 1

16 years ago
Please, can you add the url of one of such pages?

Comment 2

16 years ago
reassign
Assignee: beppe → peterl

Comment 3

16 years ago
--->INVALID

Reporter: we need a testcase showing this behavior in order to fix it. 
Also, please try in a recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P4
Resolution: --- → INVALID
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.