Closed Bug 1638331 Opened 4 months ago Closed 4 months ago

Expand the conditions for crashing in GetDWriteSystemFonts.

Categories

(Core :: Graphics: Text, defect)

defect

Tracking

()

RESOLVED FIXED
mozilla78
Tracking Status
firefox78 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file)

We're not seeing any crashes so let's look for a null systemFonts
as well.

We're not seeing any crashes so let's look for a null systemFonts
as well.

Duplicate of this bug: 1638329
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9bfa9853d763
Expand the conditions for crashing in GetDWriteSystemFonts. r=jfkthame
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla78
You need to log in before you can comment on or make changes to this bug.