<button> crashes mozilla

VERIFIED DUPLICATE of bug 163327

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 163327
16 years ago
13 years ago

People

(Reporter: José Jeria, Assigned: asa)

Tracking

({crash, regression})

Trunk
x86
Windows 2000
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020820
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020820

Mozilla crashes when you press a button element.

Reproducible: Always

Steps to Reproduce:
1. Run testcase
2. Press button --> crash
(Reporter)

Comment 1

16 years ago
Created attachment 96155 [details]
Testcase

Talkback ID: TB9645172Z
(Reporter)

Updated

16 years ago
Keywords: crash, regression

Comment 2

16 years ago
Created attachment 96156 [details]
Stackstrace Linux todays CVS

Comment 3

16 years ago
Stacktrace matches and see bug 163327 comment 5

*** This bug has been marked as a duplicate of 163327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.