Print margins not saved.

VERIFIED DUPLICATE of bug 145225

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 145225
16 years ago
16 years ago

People

(Reporter: Anthony Howe, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/2002072104

Changes to the print margins left, right header, or footer fail to be saved
across Mozilla restarts.

Reproducible: Always

Steps to Reproduce:
1. File > Page Setup > Margins & Headers/Footers
2. Change the values of the left and right margins for example 0.2
3. CTRL-Q to close Mozilla
4. Open Mozilla again and return to the Margins & Headers/Footers dialog.
5. The values have been reset.

Actual Results:  
The values given for Margins & Headers/Footers are reset back to 0.5 instead of
retaining their previously set value.

Expected Results:  
The values should be saved and retained as part of the user profile.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.