If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't open a message by double-clicking the header

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: S.Green, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020819
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020819

When I double-click a message header to read its contents, the cursor changes to
an hourglass but nothing happens.  As soon as I move the cursor, the hourglass
disappears and is replaced by the arrow.  

I just realized that I could read the messages by using the "message pane" so
I'm going to stop blaming my ISP.

Reproducible: Always

Steps to Reproduce:
1. Open "Mail and Newsgroups"
2. Double-click on any message header 
3.

Actual Results:  
the cursor changes 

Expected Results:  
open the message to full text

I think that it is something I've done because the problem started sometime
after I started successfully using bld. 2002080807.

Comment 1

15 years ago
I get this problem with Mozilla 1.02 on Mac OS 8.6 . I haven't seen it in
earlier versions.

Comment 2

15 years ago
S.Green: Is this bug still an issue for you?  Have you tried a more recent 
build?

I have never seen this behavior, using Mozilla 1.0, 1.1, 1.2, 1.2.1, 1.3, or a 
recent 1.4 nightly builds.
(Reporter)

Comment 3

15 years ago
I re-read my bug that I filed last August and I really don't recognize the
symptoms as being a problem anymore.  It would be okay with me if you closed
this bug.  Thanks

Comment 4

15 years ago
=>WFM per reporter's comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.