Closed Bug 1638772 Opened 8 months ago Closed 8 months ago

No context menues in macOS - split view feature

Categories

(Core :: Widget: Cocoa, defect, P3)

76 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1592416

People

(Reporter: mail, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:76.0) Gecko/20100101 Firefox/76.0

Steps to reproduce:

I am using the new FF 76.0.1 an a mac with the new Catalina 10.15.4
Then i activated split view for Firefox an another application.
https://support.apple.com/en-us/HT204948

Actual results:

  1. click on a bookmark-folder in top navigation, does not open the folder
  2. right click on any web-link does not open the context menue

Expected results:

Same behavior of FF in Split Screen Mode as in the Single Application.

Thanks for your engagement ;)

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Bookmarks & History
Component: Bookmarks & History → Widget: Cocoa
Product: Firefox → Core

Could you please check if this is still an issue with the latest Nightly build? https://www.mozilla.org/en-US/firefox/channel/desktop/#nightly

Flags: needinfo?(mail)
Severity: -- → S3
Priority: -- → P3

Hi Stephen,

the issue seems to be fixed.

Thanks for your help!

Have a great day ;)

Flags: needinfo?(mail)

Great, thank you!

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1592416
You need to log in before you can comment on or make changes to this bug.