screen garbage - scrolling via mousewheel

RESOLVED DUPLICATE of bug 75214

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 75214
16 years ago
14 years ago

People

(Reporter: Pete Hammer, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Scrolling down a page (in Bugzilla) causes some garbage on the right side of the
screen.  The garbage looks a bit like the grey scrollbar, but is displayed out
in the right side of the browser window, and is stacked side-to-side like
bricks.  (see attached screen capture jpg).

Build 2002082008, win98
(Reporter)

Comment 1

16 years ago
Created attachment 96188 [details]
Screen capture of scrolling induced garbage

garbage only appears from off-screen (up or down) and only appears using either
the mouse wheel or up/down key to scroll one line at a time.  Doesn't appear
using click-in-scrollbar or pgup/pgdn to scroll.

Comment 2

16 years ago
looks like a dup

*** This bug has been marked as a duplicate of 75214 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.