cannot leave channel (close window) if kicked from room

RESOLVED DUPLICATE of bug 161597

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 161597
16 years ago
13 years ago

People

(Reporter: Wayne F, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i entered a channel and was immediately kick/banned by a bot. i could not leave
the room as CZ reported "#room: you're not in that channel". this is true, but
CZ would not allow me to close the room window. and i had no way to re-enter the
room to try leaving myself which would close the window automatically.

Comment 1

15 years ago
You can use View->Close to close it.

*** This bug has been marked as a duplicate of 161597 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.