compiles ok links ok no error messages but no browser displays

VERIFIED FIXED

Status

P2
critical
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: jerry, Assigned: briano)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
I compiled the modzilla  mozilla-19981008.tar.gz for solaris 2.6
It built fine, producing moz-export (10M) modzilla-export (94M) and mainly
a lot of libraries. First I had to build GTK+ and GLIB.
	After setting the display stuff and MODZILLA_HOME, i tried to run
dist/bin/moz-export and dist/bin/modzilla-export.

	It runs and 'top' reports there is enough swap space. The cpu
usage gets very high. After waiting some time for the browser to display
in my sun openwin environment, nothing happens.
	THere are no error messgaes whatsoever.
thank you
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

20 years ago
As soon as I get our 2.6 machine (I'm assuming SPARC, but the x86
machine is in the works as well) running builds, I'll get on this.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 2

20 years ago
2.6 is building now, look at the Unix build page for Solaris hints
and/or post to netscape.public.mozilla.builds/unix.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
old bug...
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.