Closed Bug 1639005 Opened 11 months ago Closed 4 months ago

Convert 'mach wpt-serve' to run with Python 3

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1639008

People

(Reporter: KrisWright, Unassigned)

References

(Blocks 1 open bug)

Details

mach wpt-serve still runs with python 2 [1]. We want to convert all mach commands to python 3.

To do this, any dependencies of the command may need to be converted as well as the command itself.

[1] https://searchfox.org/mozilla-central/rev/9193635dca8cfdcb68f114306194ffc860456044/testing/web-platform/mach_commands.py

This was fixed as part of Bug 1639008.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1639008
You need to log in before you can comment on or make changes to this bug.