Viewing crashes mozilla *and* X with Sig 11 fault

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: davelee, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
went to www.dell.com, clicked on products, clicked on compare inspiron models
(URL above)
Crashed mozilla M10, crashed X-windows (KDE 1.0 and xfree 3.3.3.1)
on redhat 6.0, on latitude CPi, signal 11

glibc 2.1

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → REOPENED
QA Contact: leger → elig

Updated

18 years ago
Assignee: don → mcafee
Status: REOPENED → NEW

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
Hmm...can't reproduce using 1999102808 Linux build.

Resolving as WORKSFORME in the interim --- davelee@mindspring, if you're able to
reproduce this issue on a current build, could you please re-open this bug with
more information?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.