closing tabs exits the whole application

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: pascalc, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2002082104 WinXP

It happened 3 times today that closing the last tab (I usually have more than 10
tabs opened) totally exits mozilla (mailNews included) (not a crash since the
Betscape bug reporting tool does not pop up).

I don't know any way of reproducing it.

pascal

Comment 1

16 years ago
Reporter : do you still see this bug ? ;-)

If not, can we close it ? ;-)
(Reporter)

Comment 2

16 years ago
Ok fred, I close the bug ;-) it didn't occur in the last 10 days with more
recent builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.