I.E. bookmarks disappeared

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: neal, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
My I.E. bookmarks (favorites) were automatically in my bookmark folder when I
intalled the browser.  Next time I started up the browser they were gone and I
am unable to import them

Comment 1

16 years ago
Neal, please include the build id when logging bugs.

Comment 2

16 years ago
Resolving due to lack of response from reporter.

If you can reproduce this bug on a recent build, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.